Waiting List Submission Instructions

Bright from the Start:
Georgia Department of Early Care and Learning

Revised 07/09/2009
Table of Contents

WHEN TO SUBMIT YOUR WAITING LIST TO DECAL ..................................................... 3
PANDA Critical Reporting Dates Document .................................................................. 3
WHO TO SUBMIT ON YOUR WAITING LIST TO DECAL ........................................... 4
WAYS TO SUBMIT YOUR WAITING LIST TO DECAL .................................................. 4
ENTERING YOUR WAITING LIST VIA THE ONLINE PROCESS ................................. 4
  Process Overview ........................................................................................................ 4
  Selecting a Site for Waiting List Data Entry ................................................................ 4
  Waiting List Data Entry ............................................................................................... 6
  Editing a Child’s Record ............................................................................................... 7
  Submit Your Completed Waiting List to DECAL .......................................................... 8
ENTERING YOUR WAITING LIST VIA THE UPLOAD PROCESS ............................. 8
  Process Overview ........................................................................................................ 8
  Creating an Upload File Using the DECAL Template ............................................... 9
  Uploading Your Completed Waiting List Files ........................................................... 11
  View Upload Status and Resolve Data Errors ............................................................ 12
PRINTING A WAITING LIST REPORT ....................................................................... 14
WAITING LIST FREQUENTLY ASKED QUESTIONS .................................................. 14
When to Submit Your Waiting List to DECAL

Waiting lists are due at the same time rosters are due each roster cycle.

PANDA Critical Reporting Dates Document

Waiting list due dates are included in the PANDA Critical Reporting Dates document that you read and acknowledged as part of the application process. You may open and print your application documents at any time during the school year.

To view the PANDA Critical Reporting Dates document:

1. From the main menu, choose **Enter Application**. Your application opens to the **Read Me Files** tab.

   1. **Example Pre-K**
      - Application Status: Awarded
      - Application Type: New
      - Program: Pre-K 10 Month Program
      - Program Year: 2004

   2. **Pre-K Application Mandatory documents**
      - Applicants must open, read, and acknowledge each of the documents listed in the Pre-K Application Mandatory documents section below. Click the document name to open and read the document. Click the Agree button as you read and acknowledge each document. You may want to print a copy of each for your files. After you have read and acknowledged the mandatory documents, the Online Forms tab will appear next to the Read Me Files tab. Click on this tab to continue entering your application.

   - **PANDA Application Information Package**
   - **Proposed Program Changes**
   - **PANDA Critical Reporting Dates**

   3. **Pre-K Application Recommended Documents**
      - Although applicants are not required to acknowledge the documents listed in this section, applicants are encouraged to read all documents listed here
      - **Pre-K Provider's Operating Guidelines 2002-2003 School Year**
      - **App -- Checklist for Continuation/Expansion Providers**
      - **Pre-K Contract**
      - **Authorization Agreement for Auto Deposit of Funds (Changes Only)**

2. Click the **PANDA Critical Reporting Dates** link in the Pre-K Application Mandatory Documents section of the **Read Me Files** tab. The document opens in a separate browser window.

3. When you are finished with the document, close the window.
Waiting List Submission

Who to Submit on Your Waiting List to DECAL

Your waiting list should include only those children who are actively waiting for a Pre-K slot. Children who have already been enrolled in Pre-K or have found services at another Pre-K location should **not** be included on your waiting list. Additionally, you should purge your waiting list each cycle by removing children who are no longer actively waiting for a Pre-K slot. Children whose parents can no longer be contacted should also be removed. To remove a child from the waiting list, enter a Date Removed on the child’s record.

Ways to Submit Your Waiting List to DECAL

There are two ways for PANDA users to submit their waiting list to DECAL.

- You can enter your waiting list online. If you use this method, you will manually enter each child into the online waiting list form, and then submit the form to DECAL. Instructions begin in the next section.

- If you have multiple sites, you can bypass the data entry process and submit your waiting list to DECAL using the waiting list upload process. You can upload one waiting list per site per school year. Instructions begin on page 8.

Entering Your Waiting List Via the Online Process

**Process Overview**

Online waiting list entry is a three-step process. If you choose to submit your waiting list using this method, you will:

1. Select a site.
2. Enter and save child information.
3. Submit your completed waiting list to DECAL.

Selecting a Site for Waiting List Data Entry

You can begin the waiting list data entry process when you receive your notification from DECAL that first roster is open for entry. You cannot enter waiting lists until you receive this notification.

1. From the main menu choose **View/Edit Waiting List**.
2. For each of your sites, you will be asked if you have a waiting list of age eligible children for this site. Answer Yes or No for each site. (If you have already submitted your rosters, you may have answered this question already, in which case it will skip to the next step.)

3. The Waiting List Sites screen displays.

4. Select the current school year from the drop-down list.

5. Note that the name of your site is a clickable hyperlink. Click on the name of the appropriate site to continue.

6. The Student Waiting List screen displays.
7. Click the **Add** button to begin entering children.

**Waiting List Data Entry**

![Example Pre-K Waiting List Data Entry](image)

1. In the **Last Name** field, enter the child’s last name **exactly** as it appears on the Waiting List Information Form. Hyphens and apostrophes may be included.

2. In the **First Name** field, enter the student's first name **exactly** as it appears on the Waiting List Information Form. Hyphens, apostrophes and periods may be included.

3. In the **Date of Birth** field, enter the student's birthday **exactly** as it appears on the Waiting List Information Form. **MM/DD/YYYY**.

4. From the **Gender** drop-down list, select the child's gender. Male, Female.

5. In the **Last 4 digits of SSN** field, enter the last 4 digits of the child's social security number. It will be encrypted in the system to ensure data security. **NOTE:** Please verify your SS#’s after entry for correctness.

6. In the **Home Address** field, enter the child’s home address.

7. In the **City** field, enter the child’s city.

8. In the **County of Residence** field, enter the child’s county of residence.

9. In the **Zip Code** field, enter the child’s zip code.

10. In the **Phone** field, enter the child’s phone number.
11. In the **Date Started on Waiting List** field, enter the date the child was added to your waiting list. Note that PANDA only accepts start dates beginning with July 1 of the current year. For children who were added earlier, use July 1 as the start date. MM/DD/YYYY.

12. In the **Date Removed from Waiting List** field, enter the child's last day on the waiting list, if applicable. For example, this could be the day before the child was enrolled in your Pre-K class, or the day you found out from the child’s parents that they are being served at another location. The Date Removed cannot be a future date. MM/DD/YYYY.

13. Click the **Save** button.

14. Click the **Add** button to add another child to the waiting list (or you can use the **Save and Add** feature if you are adding multiple children).

**Editing a Child’s Record**

On the **Student Waiting List** screen, children’s names become clickable hyperlinks when they are added.

1. Click on the child’s name to edit the child’s record.

2. Edit the necessary information. Note that once a child is given a **Date Removed from Waiting List**, the record can no longer be edited.

3. Click the **Save** button.
Submit Your Completed Waiting List to DECAL

1. When you have entered all of the children, click the Return button. The Waiting List Sites screen displays.

2. Check the box to the left of your site(s) and click the Submit button at the top of the screen. You will receive a confirmation email from DECAL to inform you that your waiting list has been successfully submitted to DECAL.

3. Unlike rosters, you can make changes to your waiting lists at any time during the school year. Any change you make after initial submission will change the status from Submitted back to Save in Progress. Repeat step 2 above to re-submit your waiting list. Be sure your status says Submitted by the time rosters are due each roster cycle.

Entering Your Waiting List via the Upload Process

Process Overview

Typically, the upload process is used by providers with multiple sites, but it can also be a timesaver for those who have only one site. A file should be created for each site and should include all waiting list children at that site. You can upload one waiting list per site per school year.
Since the files are created outside of PANDA, an advantage to using the upload process is that the files can be prepared prior to the begin date of Roster Cycle 1. The upload files will be easy to create in Microsoft Excel by using the DECA template and following the steps outlined below.

The Upload Waiting List Process is a three-step process just like the Online Entry Process. If you choose to submit your first waiting list using the upload method, you will:

1. Create waiting list upload file(s) using the DECA template.
2. Upload the waiting list file(s) and resolve any errors.
3. Submit your completed waiting list to DECA.

Creating an Upload File Using the DECA Template

1. Save the Waiting List Template by clicking on the blue button on the PANDA login page, then selecting the ‘PANDA Waiting List Template’ option from the Document List. Save this xls file to a folder on your computer.
2. Double-click on the xls file you just saved, launching Microsoft Excel.
3. Follow the instructions shown in the header rows highlighted in red and begin entering your data on line 8 of the Excel worksheet.
4. As you tab through each column, a popup will be displayed clarifying what each column represents. Where applicable, a dropdown has been defined on the column if there is a restricted list of valid values allowed. The columns included in the template are listed below:
   a) In Column A, enter the child’s Last Name exactly as it appears on the Waiting List Information Form. The child’s last name must have two or more letters, and may include hyphens or apostrophes.
   b) In Column B, enter the child’s First Name exactly as it appears on the Waiting List Information Form. The child’s first name must have two or more letters, and may include hyphens or apostrophes.
   c) In Column C, enter the child’s Date of Birth exactly as it appears on the Waiting List Information Form using the format: MM/DD/YYYY
   d) In Column D, select the child’s Gender from the dropdown list:
      M(male)
      F(female)
   e) In Column E, enter the Last 4 digits of SSN using the following format: 1234. It will be encrypted in the system to ensure data security. Please verify your SS#’s after entry for correctness.
f) **In Column F,** enter the child’s **Phone** in the following format: 123-456-7890

g) **In Column G,** enter the child’s **Home Address.**

h) **In Column H,** enter the child’s **City.**

i) **In Column I,** enter the child’s **State** (must be GA due to Pre-K residency requirement).

j) **In Column J,** enter the child’s **County of Residence.**

k) **In Column K,** enter the child’s **Zip Code.**

l) **In Column L,** enter the **Date Started on Waiting List.** Note that PANDA only accepts start dates beginning with July 1 of the current year. For children who were added earlier, use July 1 as the start date. MM/DD/YYYY

m) **In Column M,** enter the **Date Removed from Waiting List,** if applicable. For example, this could be the day before the child was enrolled in your Pre-K class, or the day you found out from the child’s parents that they are being served at another location. The Date Removed cannot be a future date. MM/DD/YYYY.

5. Repeat step 4 for each child. After all children at this site have been entered, delete the red and yellow highlighted rows, thus making your first child be the first row in the file.

6. Click File> Save As> Save as Type> Excel (*.xls). Use the suggested naming convention: <schoolname>_WaitingList_<mmddyyyy>.xls  
(Example: Idlewood_WaitingList_08142009.xls)

7. Click File> Save As> Save as Type> CSV (Comma Delimited) (*.csv). Use the suggested naming convention: <schoolname>_WaitingList_<mmddyyyy>.csv  
(Example: Idlewood_WaitingList_08142009.csv)

8. Click ‘Yes’ if you receive any messages regarding the file containing any features that are not compatible with CSV.

---

**Note:** You can edit the .xls file as many times as desired before uploading it into PANDA, simply by double-clicking on the file and opening it in Microsoft Excel. This will be necessary in the event that PANDA finds errors in your file that must be corrected.

Each time you modify the xls file, you need to repeat Step 6 and Step 7 and resave to BOTH the .xls and the .csv formats to keep them in sync. Use the .xls version for editing and the .csv version for uploading. If you edit the .csv file, it will drop the column attributes defined in the xls template and will cause additional formatting errors the next time you try to upload the file.
Uploading Your Completed Waiting List Files

When your upload files are ready, complete these steps to submit the waiting list data.

1. Select **Upload Waiting List** from the menu. The **Waiting List File Uploads** screen displays.

2. Click the **Upload** button. The **Waiting List Upload File** screen displays.

3. Select the site associated with the waiting list using the **Select Site** dropdown.

4. Click the **Browse** button, or enter the path to the upload .csv file.

5. Click the **Upload** button. If the waiting list was successfully uploaded, PANDA displays a message that states that the file uploaded successfully. If the upload was not successful, an error message displays.
6. Click the **Back** button to return to the Waiting List File Uploads screen.

### View Upload Status and Resolve Data Errors

After you upload your waiting list files to DECAL, you must check their upload status and resolve any data errors.

1. From the **School Year** drop-down list, select the current school year.

2. Click the **Search** button to view the waiting list file upload status. The file status for the selected school year displays. **Note that you will need to continue to hit the ‘Search’ button to refresh the information displayed until the file has completed the validation/upload process.** These are the possible status values that you should receive during the validation process:

   - **Invalid Format** – There is a problem with the file layout itself. Some typical reasons a file layout error occurs are because you’ve uploaded an empty file, or there are too many or too few columns.

   - **Valid Format** – The waiting list file that you uploaded has passed the file layout validations and now each field is being validated against the data edits for that field.
- Invalid Data – PANDA found errors in one or more records.

- Data Transferred - The data validation is complete and no errors were found.

3. Click the yellow Select button to see additional details about the validation results. The Waiting List File Upload Errors screen displays.

4. In this particular file, we can see two children have an invalid DOB and a third child has an invalid last name.

5. Unlike the roster upload, there is no on-screen student correction for waiting lists. You must go back to your original .xls file and make your corrections there, then Save As Type > CSV again.
6. Repeat all steps above beginning with **Uploading Your Completed Waiting List Files** to upload your corrected .csv file. Eventually you will correct all errors and the status will read **Valid Format / Data Transferred**.

7. From the main menu choose **View/Edit Waiting List**. The children you uploaded should now be listed in the **# Kids Listed** column. You can select your site and add additional children or make other corrections as needed, then submit your waiting list using the steps on page 8 above.

---

**Printing a Waiting List Report**

After you finish entering your waiting lists, you can generate the **Waiting List Student Report**. This report lists the children you have entered on your waiting list.

*To view the Waiting List Student report, Adobe® Reader® must be installed on your local drive. This software is used to view and print Adobe Portable Document Format (PDF) files like the Waiting List Student Report, and can be downloaded free of charge.*

Go to [http://www.adobe.com](http://www.adobe.com) and follow the links to download the Adobe Reader.

1. Make sure that you are at the **Student Waiting List** screen by selecting **View/Edit Waiting List** on the blue menu, then clicking on your site name.
2. Click the **Print** button.
3. Adobe Reader launches to display the **Waiting List Student** report in a separate browser window.

**Note:** From the **Student Waiting List** screen, you can also export your waiting list into a CSV file by clicking the **Export** button. Click **Save** to save the CSV file to your local drive.

---

**Waiting List Frequently Asked Questions**

1. **I answered No to the waiting list question, but I really do have a waiting list. What should I do?**

   Go ahead and select your site, then click the **Add** button. At this point, PANDA will ask the waiting list question again. Click **Yes** and then proceed normally.
2. I answered Yes to the waiting list question, but I don't actually have a waiting list. What should I do?

While you can change a No answer to Yes, there is no way to change a Yes answer to No. As a workaround, please submit your waiting list without adding any children. DECAL will interpret an empty submitted waiting list the same as if you had answered No.

3. When I click the Yes or No button to answer the waiting list question, nothing happens. What am I doing wrong?

On some computers, the "clickable" area of these buttons is smaller than the button appears. Watch your mouse cursor and make sure it changes from an "arrow" cursor to a "finger" cursor before you click the mouse button.

4. I can see the waiting list question, but there are no Yes or No buttons visible. What's going on?

Some features of PANDA are not supported by third-party web browsers (such as Firefox, Safari, or Chrome). Always use Internet Explorer (version 5.5 or greater) to access PANDA.

5. I'm having an issue with the waiting list that's not covered here. Where can I go for help?

Waiting list questions can be emailed to panda.support@decal.ga.gov.