
Georgia's Pre-K Program

PANDA Roster System: ChildPlus Process



Student Data Entry

• Entering student data

• Required 
documentation for 
student data entry

• Submitting roster to 
DECAL

• Avoiding/addressing 
data entry issues

Overview



• Manual Data Entry
• Each student is entered via the 

Add Student screen in PANDA.

• Upload Process
• Program creates student upload 

file(s) and uploads 
Student information in bulk to 
PANDA.

• Available until the first roster 
has been submitted for the 
class.

• This option is available 
for public and private providers.

• Programs using ChildPlus
should use the pre-populated 
template from ChildPlus. 

Entering Student Information Options



Pre-K Roster Reporting Dates

Pre-K Providers’ Operating Guidelines (18.6)

ROSTER OPEN FOR ENTRY COUNT DATE DUE DATE

1 8/1/2022 9/9/2022 9/16/2022

2 10/3/2022 11/4/2022 11/14/2022

3 12/9/2022 1/13/2023 1/20/2023

4 2/10/2023 3/10/2023 3/17/2023



Count Date 
• Date providers verify students who 

are enrolled and physically 
attending in their program.

• Students who have physically 
attended the program but are 
absent on the count date should be 
reported on the roster.

• Children whose parents have 
submitted enrollment paperwork 
but have not attended a scheduled 
Pre-K instructional day should not 
be reported.

• Any changes occurring after the 
count should be reported on the 
next roster.

Due Date 
• The roster and waiting lists 

should be submitted by close 
of business on the due date.

• It is very important that the 
roster is submitted on time.

• The October - May payments 
will be based on roster data, 
and the data will be reviewed to 
determine proration of 
operating costs.

Count Date and Due Date



Log in to PANDA



Log in to PANDA



• Provides instructions for 
the manual student data 
entry process and the 
upload process.

• The Student Data Training 
Document and additional 
PANDA resources 
are posted on the PANDA 
Resources webpage. The 
Resources webpage can be 
accessed from the PANDA 
dashboard via the Help 

button.

PANDA Student Training Document



PANDA Provider User Roles

Provider Management 
Role

• Perform all tasks that 
providers are authorized to 
perform

• Enter roster and wait list 
data

• Submit rosters to DECAL
• Set up PANDA accounts for 

employees

Provider Roster Role 

• Enter roster and wait list 
data

• Cannot submit rosters to 
DECAL



Upload Process Guide



The upload process is available until the first roster has been 
submitted for the class.

⁃ Classes funded later in the school year can upload their first roster.

⁃ Students that enroll after the upload process has been completed should be 
entered on the roster manually.

Upload Process 



The upload process consists of two steps:

1. Create the student upload file(s) by using one of the following templates:

- Private Providers:
• PANDA Student Roster Template from the PANDA Resources webpage

• Pre-Populated template from ChildPlus

- Public School Providers:

• Pre-populated template from Infinite Campus

• Pre-populated template from PowerSchool

• Pre-populated template from ASPEN

2. Upload the completed student roster file(s) and resolve any errors.

Upload Process Guide



Entering Student Information

Refer to the Roster 
Information Form
• Parent/Guardian Information
• Ethnicity
• Race
• Dual Language Learner (DLL) 
• Multiple Birth Information
• Individualized Education Plan 

(IEP) 
• Category One Designation



Entering Student Information

Gather the following prior to student data entry:

• Attendance Records

• Student Documentation
• Pre-K Registration Form

• Age Documentation

• Residency Documentation

• Social Security Card or Student Social Security Number 
Information Form (Appendix B)

• Category One Documentation (if applicable)

• Roster Information Form (Appendix D)



ChildPlus



• Students who are enrolled 
and receiving instructional 
services on the count date

• Students who are absent on 
the count date but attended 
prior to the count date.

• Students who received 
instructional services at least 
one day.

• Students who start after the 
Count Date

• Students who have 
enrollment forms and 
documents on file but have 
not attended.

Reporting Students on the Roster

DO REPORT DO NOT REPORT



• In ChildPlus, navigate 
to Reports > 
Enrollment.  Scroll 
down and select the 
DECAL Custom 
Enrollment Report, 
which is Report 
#2101Z

Creating an Upload File from ChildPlus



• Using the dropdown 
arrows, select the 
Program Term value of 
‘Georgia Pre-K’ for the 
current school year, 
then select the 
appropriate 
Agency/Site/Classroom 
combination for the 
file(s) you wish to 
create.   

Creating an Upload File from ChildPlus



• Click on ‘Export’ and 

save the file to your 

computer, being sure to 

save as type ‘Excel 

Spreadsheet – Data 

Only(*.xlsx)’.  We 

recommend that you 

include the Site Name in 

the filename

Creating an Upload File from ChildPlus



• Once the Export has 

completed, select the 

‘Open the File’ option, 

as you will need to edit 

the file in Excel to 

populate the Pre-K 

specific fields listed 

below for each student, 

since these fields are not 

stored in ChildPlus.

Creating an Upload File from ChildPlus



Creating an Upload File from ChildPlus

To verify your Site ID in 

PANDA:

➢ Click on Pre-K, Rosters, 

and then View/Edit 

Roster.  Scroll down to the 

desired Site Name to locate 

the Site ID.

Remember that the Site IDs DO 

NOT change year to year, but 

the Class IDs DO change each 

year.



• Enter the PANDA Class ID.  

(a)Go to Panda and click on Pre-K, 

Rosters, and then View/Edit Roster.

(b)To determine your Class ID, click on your 

Site Name. 

(c) The Class List Page displays the Class 

IDs for each class at that Site. 

• Note:  You will need to verify your Class 

ID values each year, as the Class ID 

values change each school year.0

PANDA Class ID



• If the child is from a 
single birth, twin, or 
higher-order multiple 
birth, enter the total 
number of children from 
the pregnancy as the 
Multiple Birth value. 

Multiple Birth Indicator

Select Description 

1 If the child was born from a single birth 

2 If the child was born from a twin birth 

3 If the child was born from a triplet birth 

4 If the child was born from a quadruplet birth 

 



❑ Category 1 Designation

❑ Supplemental Nutrition Assistance program (SNAP)

❑ SSI (Supplemental Security Income), Medicaid, Temporary Assistance to 

Needy Families (TANF)

❑ Child and Parent Services (CAPS) program

❑ Child is in foster care

❑ Child participates in the free and reduced meal program through the school

and income verification is on file.

❑ Category 2 Designation 

❑ Select this option if the child does not meet the requirements for Category 1 eligibility.

Socio/Economic 



Dual Language Learner

• Check Yes: Child speaks multiple languages

• Leave Unmarked: Child speaks one language

Dual Language Learner (DLL)



• Select the appropriate Pre-K program code from the dropdown. 

• Funding Source
• Lottery: Pre-K funds only

• Blended: Pre-K funds and Head Start funds

Pre-K Program Code/Funding 



• If the Student’s Social 
Security Number was not 
provided, indicate in 
PowerSchool by a ‘9’ social, 
enter the Waiver Reason 
Code. 

• If the Waiver Reason Code 
= 5, enter the Waiver 
Reason Detail which is the 
written reason provided by 
the parent. 

Waiver Reason Code/Detail 

Select Description 

1 I need help in obtaining an SSN. 

2 I need help replacing a lost SSN. 

3 I am awaiting a replacement SSN and will provide when it arrives. 

4 I forgot to bring the SSN and will provide within 30 days. 

5 I choose not to provide the SSN because …. 

 



Follow the steps below to save your file in both the XLS and CSV 

(Comma delimited) format.

Saving File

Action Required

Click File> Save As> Save as Type> Excel 97-2003 Workbook (*.xls) or Excel Workbook 

(*.xlsx).
In the File name field, enter the roster file name using the suggested naming convention 

<schoolname>_StudentRoster_<mmddyyyy>.xls.  Example:  Idlewood_StudentRoster_08142015.xls

as the file name.

Click Save.

Click File> Save As> Save as Type> CSV (Comma Delimited) (*.csv).

In the File name field, enter the roster file name using the suggested naming convention 

<schoolname>_StudentRoster_<mmddyyyy>.csv.  Example: Idlewood_StudentRoster_08142015.csv

as the file name.

Click Save.

If you receive a message indicating the file may contain features that are not compatible with the CSV 

format, click Yes.



PANDA Upload



Uploading the File to PANDA

1

2

3



• Click ‘refresh’ 
multiple times 
during the upload 
process. 

• Status values 
display throughout 
upload process. 

Uploading Roster Files into PANDA

Upload Status Description
File Received For Validation This indicates the file was successfully located and the validation process has started.  

Total No. of Fields in one or 

all rows in incorrect

This indicates there is a problem with the file layout itself on one or more rows in the file.  Typical reasons a 

file layout error occurs include:

• An empty file was uploaded.

• Records in the file have too many columns or not enough columns. Each row should only contain 26 

columns.  

Invalid Site/Class 

Combination

This indicates that one or more records in the file contains an invalid Site ID or Class ID.  

Note:  The upload process will stop if even just one invalid record is found. You will need to correct your file 

and upload again.

Validation In Progress The roster file that you uploaded has passed the file layout validations and the record is being validated 

against the data edits for each individual field on the record.

Upload Exception PANDA found invalid values on one or more student records.  

Note:  All valid records will load to the roster but you will need to correct the records that have exceptions in 

order for them to load. The correction process is described starting on step 4.

Validated The roster validation of each individual field for each student is complete and no errors were found.

Save In Progress After the roster has been successfully validated and the records have loaded to the database, its status 

changes to Save In Progress. The roster is ready to be reviewed and marked as ‘Roster Updates Complete’.



Resolving Errors



Clifton Falls School District uploaded 22 records and it resulted in the ‘Upload Exception’ 
status. Click on        to display students with exceptions.

The Student Details Errors window opens. Click on        next to each student’s name to resolve 
the error.

Resolving Upload Exception Errors

Select File ID
Provid
er File Name

# 
Records

Uploa
ded 
By

Uploaded 
On

Date 
Processed Upload Status

15915 DeKalb 
County 
School 
District

Coralwood_2022.csv 22 Jeannie 
Lippy

8/13/2022 
2:38:03 PM

8/13/2022 
2:38:12 PM

Upload ExceptionClifton 

Falls 

School 

District 

Lincoln_2022.csv

Lincoln Center



• The Student Error Correction screen will show the specific field(s) that contain invalid information.   Simply enter 
the correct value(s) into the column on the right for each field marked as invalid and click ‘Save’.

Resolving Upload Exception Errors

Clifton Falls School District

(555)123-4567

229 Main Street, Anywhere, GA - 30005



Closing



Updating Student Information

• You cannot make changes to name, date of 
birth, and Social Security Number after 
saving the entry.

• To request a correction, submit the Roster 
Correction Request Form to 
panda.rosters@decal.ga.gov

• The form is posted at 
http://decal.ga.gov/PreK/ProjectDirectors.as
px

• DO NOT close and re-enter the student. This 
creates a new Student ID number and results 
in duplicate student reporting.

mailto:panda.rosters@decal.ga.gov
http://decal.ga.gov/PreK/ProjectDirectors.aspx


Roster Upload Tips

• If a new student starts on or before the Count Date after you have completed 
the roster upload process, add the student to your roster manually.

• Once you have successfully uploaded your students, there is no need to upload 
the same site/class again.  Doing so will drop/overlay the students already 
loaded  to the roster for that site/class.

• If your upload file contains multiple classes and all have loaded successfully 
except one class, contact panda.rosters@decal.ga.gov for assistance with 
creating an upload file for the class. 

• Excel will drop leading zeroes from all numerical fields, thus sometimes 
causing the Social Security Number to be less than 9 digits, which means 
those records will be flagged with an upload exception.   

mailto:panda.rosters@decal.ga.gov


• Use attendance records when entering start and end dates for students.

• Contact families of children who have been absent.

• Enter name, birthdate, and gender exactly as they appear on the age document.

• Enter any suffix, hyphen, or apostrophe only if it is present on the age document.

• Children who have attended one or more instructional days from the first day of 
school through the count date should be reported on the roster. This includes 
children who have physically attended but are absent on the count date.

• Submit Roster One on or before the due date. The October-May payments will 
be based on Roster One data, and the data will be reviewed to determine proration 
of operating costs.

• Prior to saving a student record, review the data entry to ensure accurate reporting.

Important Reminders



PANDA Roster Support



Additional Support
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